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Login

B Logln ALESTech - Faculty of % [iae

<« c ‘@' | https:/fales-cms.ales.ualberta.ca/alestech/wp-admin

Navigate to: https://ales-cms.ales.ualberta.ca/*Your Site Here*/wp-admin/
or the URL of your website + “/wp-admin”

(http://examplesite.ualberta.ca/wp-admin)

W,

Username or Email Address
brad.grier &
Password

cesesessscescnes 3

Lost your password?

Enter your Username and Password.

First.Last and your ALES password

(same one you use to log into your computer).
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Website Dashboard

E DEShboard ’ ALESTECh i Facu X

> C @ =

@ ALESTech - Faculty of ALES Technical Res.. = New Delete Cache

@ & https://ales-cms.ales.ualberta.ca/alestech/wp-a

Howdy, reguser il

Screen Options ¥

@ Dashboard Dashboard
Home
At a Glance - Quick Draft a
|! 12 Pages Title
R WordPress 4.9.4 running ALES-Education-Hub_child theme.
Media
Akismet blocks spam from getting to your blog.
Pages There's nothing in your spam queue at the moment.
L .
Tools Activity
MetaSlider . . WordPress Events and News a

Attend an upcoming event near you. g

v #4 Meeting in the Bunker Room at Saturday, Mar 3, 2018

1. Logout and User Profile — use this area to exit the website editing system or to change your user
password.

2. Main site commands

3. Pages — this is where you choose to edit or add new pages

4. Media— all images and documents (jpg, gif, pdf, word, etc) are stored in this area

Editing menu order or structure
Please see your ALES-Web team for additional training.

Add a new page

E Dazhhcal.d \ ;\LESTECh i Fac. X
.

« > C¢ o @ @ https;//ales-cms.ales.ualberta.ca/alestech/wp-a o O W Search N @ =

ﬂ ALESTech - Faculty of ALES Technical R Delete Cache Howdy, reguser .

Screen Options ¥ Help ¥

@ Dashboard Dashboard

Home
A Quick Draft 4

At a Glance
I

I 12 Pages Title

A Posts WordPress 4.9.4 running ALES-Education-Hub_Child theme.

What'e on vaur mind?
WWnats on you iind?

07 Media
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Move a page

[ Contact Us
Rename | View | Unpublish | Edit | Template Movg @ Delete

O

Pages

Hover over the page to move. Click move. The page will now be highlighted with a yellow bar.

|:| -~
P Stat Last I -t
- A Modified  'cTPlate
O ALES Technical Resources and Support @ Online 2 hours ago. Default
2018/01/16 Template | Add New

Move my page : | After Before As a subpage | Cancel I},

0 v m Websites eOnline 1 hourago Default
Add New
2018/01/16 Template
0 Website Update / Change Request Form & Online l.minago Default
2018/01/16 Template Add New
0 » B Tutorials eonline 1 hour ago Default
Add Mew
2018/01 /16 Template
You have chosen to move this page (and its subpages) elsewhere Cancel
O
Pages Status Last Template
Modified
W
< »>

Move your mouse pointer to the destination location for the new page. Click the appropriate button to
insert the page after the destination page, before the destination page, or make it a subpage of the
destination page.

NOTE: This does not add the page to the menu or navigation structure. Altering this page arrangement is
only for your ease of use within the editing tools.
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Select a page to edit

@ ALESTech - Faculty of ALES Technical Res.. = New Delete Ca

& Dashboard Dashboard

Home
At a Glance

My Sites
|_. 12 Pages
A Posts

07 Media

WordPress 4.9.4 running ALES-Education-Hub_Child th

from getting to your blog.
r spam queue at the moment.

.ﬁ. Profile

f# Tools Activity

M. MetaSlider & &

ites ALESTech - Faculty of ALES Technical Res... Mew Delete Cache owdy, reguser
tes 4 ALESTech - Faculty of ALES Technical R + N Delete Cack Howdy, reg Fy

@ Dashboard Pages
)* Posts All (12) | Online (12) | Offline (0) | Recent Pages SearchjEages
Bulk Actions [=! | Unselect all | Fold all
qj [¥leTe | | 0 Selected Item(s)
D ~
Il Pages o Last
ages Status Modified Template
All Pages
0 ALES Technical Resources and Support @ Online Lhour ago  Default
A, i 2018/01/16 Template Add New
as Profile
F Tools 0 Video & Web Conferencing ® Online 4 Default )
o R 2018/01/16 Template pddlbew
A MetaSiider [ | » m Websites e Online 49 mins.age Default v—
~ 2018/01/16 Template SEEINED
0 » g Tutorials @ Online 48 mins ago Default
2018/01/15 Template Add New
0 Contact Us e Online 2 hours agg Default
2018/01/16 Template Add New
0o Stat et Templat
ages atus emplate
d Modified F

v

0 Selected Item(s)
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Hover over the page name and then click Edit when it appears.

0 Contact Us e Online 2 hours aga Default »
. . . Add New
Rename | VWiew = Unpublish | Edit  Template Move Delete 2018/01/18 Template
=
Edit Last
Pages Status ) Template
? Modified P
Edit a page
Depending how the page is set up, you will see one of two views.
Simple page layout
F- 9 s {4 ALESTech - Faculty of ALES Technical Res.. =+ New View Page Delete Cache k Howdy, reguser . 2
: Screen Options ¥ Help ¥
} Dashboard Edlt Page Add New
A Posts Webs'ltes Publish *
Media ) » , , .
Permalink: http://ales-cms.ales.ualberta.ca/alestech/websites/ | Edit Preview Changes
Pages
, , , ) Status: Published Edit
B3 Add Media B add Form | [ Add slider visual Text Page Builder ¢ status: Published Edit
File v Edity Inserty View y Formaty Table v ® Visibilty: Public Edit
& Profile [h ﬁ ﬁ éD &) %] b O Revisions: & Browse
& Tools [ifil published on: Jan 16, 2018 @ 20:37 Edit
Website Support & Development
#u MetaSlider PP P
In addition to supporting the University Sitecore platform, ALES IT offers
web development support. We offer services for building research, Page Attributes a

conference, faculty (personal) websites, SharePoint sites and web analytics

setup. Custom work available on a case by case basis.
Where isit ?
Email us to set up your new site today!

Website Manuals

+ Sitecore Tutorials

» Professor page manual Edit Previous || Edit Next
+ Sitecore3 Image Dimensions

Subpage(s)
Contact us pad

Website Update / Change Req|v

Cenavieve Reanlien nr BRrad Grier

This edit interface is the common one used to edit both Simple and Modular pages.
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Editor Interface, Uploading and linking to Images and Documents

Add images and documents
Images

Uploading an image or document.
In the edit interface, move the cursor where you’d like the image to appear. Click the Add Media button.

47 add Media B2 Add Form | I Add slider visual Text  Page Builder

File » Edit ¥ Insert » View » Format » Table »

h b @ RE 0 >

From the Add Media popup window, either drag-and-drop (from your desktop) the image/document or
press the ‘Select File’ button and choose the image/document from your computer. The file will be
uploaded to the Media Library.

Create Audio Playlist
Create Video Playlist

Featured Image

&

Drop files anywhere to upload

Inserting an image
Once uploaded, the image will be preselected. It’ll have a blue checkmark in the upper right corner.

Add Media
Upload Files = Media Library

All media items v All dates

NIVERSIT)
T T

Press the blue ‘Insert into page’ button in the lower right to insert the image into the content.
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If you have an image already in the Media Library, press the Add Media button.

Q) Add Media | =) Add Form | Z Add slide

File » Edit + Insert » View » Format »

h & E &2 RE O

Select the Media Library tab (if it’s not already selected). Then either scroll to your item or use the
‘Search media items...” box to filter the presented options.

Add Media

Upload Files = Media Library

All media items [~ | | All dates w Search media itemns...

IRSITY OF ALBERTA
LTY OF AGRICULTUR &
& ENVIRONMENTAL

Once selected the image will have a blue checkmark in the upper right corner.

Add Media

Upload Files = Media Library

All media items v Alldates ¥ Filter by Media Category v

NIVERSIT)
T MY

Press the blue ‘Insert into page’ button in the lower right to insert the image into the content.
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Documents

This description assumes the document has already been uploaded to the Media Library. See the first

part of the Images section (above) to review the uploading instructions.

To link text to a PDF or Word doc:

1) Select the text that you want to be the link. Then copy the text (Ctrl+C)
2) Click the ‘Add Media Button’

{3 siteOrigin Editor

Title \
N
O Add Media 3 add Fr_-'r\“\‘\‘
Flle v Edity Inserts Wiew .“
Paragraph v 75 | I & = Step 2 click on add media = ‘
Lato * 1pt L4 / (7]

Seasonal Positions S

Assistant Wedding Coordinator - 2012 positions are filled

Environmental Educator - 2015 positions are filleg

Event Assistant - 2018 positions are fill=c

Seasonal Gardener -
Step 1

Visitor Services / Gift Shop Clerk - Aoplicat Highlight and copy text
(ctd c)

N 24

3) Select the Media Library tab (if it’s not already selected). Then either scroll to your item or use

the ‘Search media items...” box to filter the presented options.

Add Media

Upload Files = Media Library

All media items [~ | | All dates w Search media itemns...

iRSITY OF ALBERTA
LTY OF AGRICULTUR %
& ENVIRONMENTAL
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4) Click on the document. This will select it and put a blue box/check mark in the upper right
corner of the selected document.

Add Media

Create Gallery

Create Video Playfist

Featured Image

Insert from URL

Add Media

x
Upload Files  Media Library
All mecis e ¥ fiter by Medin Categery S CCameraneE
2 i 1 : Seasonal Grdener deadline-extended 2016 pdf
Seasonal - £ 3 % . Y 018
Gardener desch 2 2% » ; he i
extended-2018,pdf 5 gyt ), = . o 4 60 KE

Delete Fermanently

i P R o Bl P e,
%5 4 g = | Tile | Sessonal-Gardener deadline-
L ! e \ Cim

Paste title here

Description

Required fields are marked
Media Categories

Green School
ATTACHMENT DISPLAY SETTINGS.

inkTo | Media File v

httpssies-cms sles ualberta

1selected [r——
Gl

5) Then, go immediately to the ‘Title’ box in the attachment details section on the right.
ATTACHMENT DETAILS

=1\
—J
==

Seasonal-Gardener_deadline-extended-2018.pdf

60 KE

Celete Permanently

Captann

hritps://ales-cms.alesualberta

Seasonal-Gardener_deadliine-

Paste in the text you copied to your clipboard from step 1 above.
6) Then Press the blue ‘Insert into page’ button to complete linking your document to this content.
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Visual editor vs HTML editor

Visual Text  Page Builder

Visual is a What You See is What You Get editor (similar to Word or other online content editors). Text is
a raw HTML text editor.

Editor Menus

File » | Edit ;ﬂ Insert v View » Format » Table «

1 * Undc Cr @ b
Web _ zlopment
¥¢ Cut Ctr+X

Inadd [m Copy -tri+C versity Sitecore platform, ALES IT offers
web du Ey Paste -7+ tfer services for building research,
confer absites, SharePoint sites and web analvtics

Paste as text ’ ] SRAAIER
setup. _a case by case basis.
Emai Select all S+A T site today!

File v Edit » IHS@ 4| View ~ Format » Table »

[y ¢ Insert/edit link e
GE Media
Website S ent
) Special character
In addition to — Horizontal line Sitecore platform, ALES IT offers
web developnr 03 Add Media ices for building research,

conference, fa SharePoint sites and web analytics

= Insert Read More tag )
setup. Custonr v case basis.

(M Page break
Email us to seu LILF ¥ULLL LYY I Ltrdﬂjfl
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...... PR, Py wsaan

File » Edit» Insert » View » Forma@ Table

h B B & & B Bod Ctrl+B "

T ltalic Ctrl+

Website Support & Dex Y Underiine Ctrl+L
#se Strikethrough

In addition to supporting the U »¢ Superscript L, ALES IT offers
web development support. We esearch,
conference, faculty (personal) v Subscript ind web analytics

setup. Custom work available o
Formats 4

Email us to set up your nev

¢ Clear formatting

Website Manuals

File » Edit » Insert « View» Format »  Ta &

h B B L &R E 0 B Table b “w
Table properties
Website Support & Developme Jelee b
In addition to supporting the University S Cell »  IT offers
web development support. We offer servic Row y I,
conference, faculty (personal) websites, S Column ) analytics

setup. Custom work available on a case by

Editor Toolbar Toggle

File » Edit » Insert » View » Format + Table »

Ehﬁﬁ@%e

Toolbar Toggle (Shift+Al+Z)

Website Support & Development
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Shows or hides additional features of the editor.

% File v Edit v Insert » View v Format » Table »
h &5 B & R @ o
Faragraph ¥  Georgia v 12pt v *

v & —
B I U = § = = =

i
.Iul
<
.
>
<

Website Support & Development

T addiran +a ;orsroaebine thoa TToirmaeoiber Cibnanean mlatfaems AT DO TT ~dfroen

Content Information

» Professor page manual
» Sitecore3 Image Dimensions

Contact us

Genevieve Beaulieu or Brad Grier
ATLFESTT - Weh Team

Word count: 73 Last edited by grmb1 on February 21, 2018 at %45 pm

At the bottom of the edit window. Displays last edit detail and current word count.
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Screen Options

At the top of the edit window is a tab labeled Screen Options. Clicking it reveals a dropdown that allows
you to add or remove various edit components in the Edit Window.

ESTech - Faculty of ALES Technical Res... = New View Page Delete Cache Howdy, reguser .

Boxes

Page Attributes Appendga Ninja Form Featured Image [ Revisions [ custom Fields [J siug [ author
Page Builder Theme Settings

Layout

O 1column @ 2 columns

Additional settings

Enable full-height editor and distraction-free functionality.

Screen Options 4

Edit Page Add New

Websites Publish -

Permalink: http://ales-cms.ales.ualberta.ca/alestech/websites/  Edit Preview Changes
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Content Versions or Revisions
Boxes

Page Attributes Append a Ninja Form Featured Image %Revisions [ custom Fields [ slug  [J Author

Page Builder Theme Settings
Layout

(O 1 column @ 2 columns
Additional settings

Enable full-height editor and distraction-free functionality.

Screen Options &
EAi+ Dama | add now

In the screen options, check the Revisions checkbox to enable viewing revisions. Here you can review
previous versions of this content and, if necessary, revert back to a previous version.

Revisions i

gmb1, 4 hours ago (February 21, 2018 @ 18:26:07)

gmb1, 5 hours ago (Eebruary 21, 2018 @ 18:12:36)

gmb1, 5 hours ago (February 21, 2018 @ 18:05:34)

bgrierl, 4 weeks ago (January 24, 2018 @ 20:55:34)

bgrier1, 4 weeks ago (January 24 2018 @ 20:55:31)

bgrier, 4 weeks ago (January 24, 2018 @ 20:33:32) [Autosave]
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Compare Revisions of “Websites”

~ Return to editor

Previous

Revision by gmb1
5 hours ago (21 Feb @ 12:08)

Title

Websites

Content

<dive
<h3>Website Support &amp; Development</h3>»
</div>
<dive

<p>In addition to supporting the University
Sitecore platform, ALES IT offers web
development support. We offer services for
building research, conference, faculty
(personal) websites, SharePoint sites and web
analytics setup. Custom work available on a
case by case basis.</p»

<p>Having a site built is a simple process that

requires very little time on your part.</p>
<p»>The steps involved are:</p>
<ul>

<li»A brief meeting to choose site template

Dashboard

— Return to editor

Posts

Media
Previous

Help ¥

[] Compare any two revisions

et Mext

Restore This Revision

Websites

<div»
<h3>Website Support &amp; Development</h3>»
</div>
<dive

<p>In addition to supporting the University
Sitecore platform, ALES IT offers web
development support. We offer services for
building research, conference, faculty
(personal) websites, SharePoint sites and web
analytics setup. Custom work available on a
case by case basis.</p»

Compare Revisions of “Websites”

Once you've completed reviewing versions, the Return to editor link in the upper left corner will take
you back to your content.
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Publishing your content

Publish T

Preview Changes

9 status: Published Edit
&> Visibility: Public Edit
) Revisions: 6 Browse

m Published on: Jan 16, 2018 @ 20:37 Edit

1. Content can be in one of three states:
a. Published —this content is public and on the Internet
b. Draft —this content is not yet published
c. Pending Review — this content is final content, but a website Author, Editor, or
Administrator has to review it yet. They have the ability to publish this content.
2. You can also hide final or Published content by editing the visibility of the content.
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View your site

« = ‘Q‘ OF % https://ales-cms.ales.ualberta.ca/alestech, = @ ﬂ’ Search

Ay Sites 4+ New Delete Cache

@ Dashboa

At a Glance Quick Draft

M 12 Pages Title
__ﬁ" Posts = S ! .
WordPress 4.9.4 running ALES-Education-Hub_Child theme.
A
. Whnat s ony
07 Media '
Akismet blocks spam from getting to your blog.
L] Pages There's nothing in your spam queue at the moment.
e Profile -
Save Draft
Activity a
Modular page layout
Screen Options ¥ Help ¥
@ Dashboard Edlt Page Add New
e Contact Us Publish s
07 Media ‘ . ) ) —
Permalink: http://ales-cms.ales.ualberta.ca/alestech/contact-us/ | Edit Preview Changes
L] Pages
9 status: Published Edit
& Add Widget || = AddRow || [{l] Layouts || 49 History || @& Live Editor I Learn
Revert to Editor @ Visibility: Public Edit
& Profile D) Revisions: 30 Browse
e
& Tools lifll Published on: Jan 16, 2018 @ 20:37 Edit

SiteOrigin Editor

2 MetaSlider We are here to help General Hours Unless specified [below], all IT support staff hours are: Update

P Ak L\\’

Page Attributes .
Custom HTML Custom HTML Custom HTML
\ elopment ALES elearning System Analysts
Where is it ?
F| 2
Custom HTML Custom HTML Custom HTML Custom HTML
AFMNS & REES HE & RenR Initial Faculty Initial University of
Word count: 222 Last edited by bgrier] on February 21, 2018 at 8:22 pm
Edit Previous
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3 Add Widget | = AddRow || il Layouts || D History || @ Live Editor B Learn
Revert to Editor

VAR
SiteOrigin Editor
We are here to help General Hours Unless specified [below], all IT support staff hours are:

VAR
Custom HTML Custom HTML Custom HTML
Website Development ALES elearning System Analysts

Pl
Custom HTML Custom HTML Custom HTML Custom HTML
AFMS & REES HE & RenR Initial Faculty Initial University of

Word count: 222 Last edited by bgrierl on February 21, 2018 at 8:22 pm
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